Freitag, 13. September 2013

Bitte Hilfe! Problem mit der Stickmaschine!

Natürlich genau zum richtigen Zeitpunkt muss mir ein Mist mit der Sticki passieren!  Ich hab fleissig Herzen für den morgigen Polterabend gestickt, es lief alles komplett reibungslos ab, beim 7. Herz hats plötzlich einen Kracher gemacht, mitten unterm Sticken ist die Nadel abgebrochen, obwohl wirklich nichts anders war als bei den 6 Herzen vorher!
Seitdem ist das Stickbild schlecht, ich hab schon die Maschine gereinigt, 2 mal neue Nadel rein, ausgesaugt, ausgeföhnt, neuer Unterfaden, bei den Spannungen herumgetan, es kommt immer der Unterfaden mit hoch!
 
 
 
Ich hab die Maschine ( Janome 350) beim Nähmaaschinencenter vor 10 Monaten gekauft, ich fürchte, ich werd die wohl einschicken müssen? Weiss jemand, wie lange das dauert, bis sie wieder zurück ist? Oder soll ich sie lieber vor Ort anschauen lassen? O mann, ich bin grad so genervt!!!!! Oder weiss jemand einen Rat, was ich noch machen könnte?
 
LG! Daxi

Kommentare:

  1. Hey... Bei mir war das auch schon passiert, nachdem mir die Nadel gebrochen war. Durch die Wucht hatte es die Unterspulen-Kapsel "verzogen". Hatte sie rausgenommen und wieder ordentlich reingesetzt und dann ging's wieder!
    Hab zwar eine Brother, aber vielleicht hilft's ja?
    Drück dir die Daumen! :) LG Janine

    AntwortenLöschen
  2. Oh mann, leider weiß ich keinen Rat, trotz gleicher Maschine. Hoffe aber, dass Du das Problem schnell gelöst bekommst.
    LG Katja

    AntwortenLöschen
  3. NL:

    Oplossing 1:
    Boven draad moet strakker:
    - Spanning verhogen.
    - spanningsschijf flossen

    Oplossing 2:
    Onder draad moet losser:
    - spoelhuis schoonmaken.
    - controleren of spoelhuis er goed in ligt.
    - controleren of schroefje van spoelhuis goed is afgesteld.
    - Ander onder garen proberen. Ik gebruik lockgaren of borduurgaren.

    AntwortenLöschen
  4. Ist bei mir auch schon passiert.
    Ich habe die Maschine dann auseinander gebaut. Unterfaden + Unterspulenkapsel + Stichplatte raus, gesäubert, auf Beschädigungen untersucht und eine kleine Kerbe an der Kapsel, ( Vermutlich von der Nadel) mit einer Nagelfeile ganz glatt gemacht und dann gings wieder.Wenn das nicht hilft würde ich sie einschicken. Aber ich drück dir die Daumen
    GGLG nicole

    AntwortenLöschen
  5. Ohweh ! Bei mir hatte sich auch ein mini Stück von der zerbrochenen Nadel unter der Spuhlkapsel befunden.....
    Hast du auch schon mal den Fadenweg kontrolliert,ob da nicht Etwas hängt ,dass kann auch die Fadenspannung verändern.... Oder Kratzer an der Stichplatte....
    Viel Glück und Liebe Grüsse
    Kerstin

    AntwortenLöschen
  6. Das hatte ich bei meiner Brother auch schon mal. Leider war dadurch die Nadelstange verzogen und mußte komplett neu eingebaut und justiert werden. Dauerte bei mir leider etwas über einen Monat mit einschicken und so... Vieleicht geht es aber bei Janome ja schneller...
    lg simone

    AntwortenLöschen
  7. Oh wie blöd! Ich hatte es aucg, dass die Nadel eine klitzekleine Kerbe in die Spulenkapsel gemacht hat und die Maschine dadurch nicht mehr rundlief. Vielleicht reicht es, diese Kapsel einfach auszutauschen? Mein Fachhändler hatte sie damals vorrätig. Danach war alles wieder gut.
    Ich drück dir die Daumen!
    LG Tanja

    AntwortenLöschen
  8. ...hilft jetzt wahrscheinlich auch nicht weiter, aber bei meiner Brother hatte ich dann gleich die Sicherheitssperre drin und kam ohne Händler nicht weiter...Und das passiert natürlich immer dann, wenn die Maschine ganz dringend gebraucht wird...Ich bin dann mit dem USB-Stick und allem anderen Material zu meinem Stoffladen und durfte dort zu Ende sticken:-)..ich drücke auf jeden Fall ganz doll die Daumen, vielleicht bekommst Du es ja doch noch selbst hin...LG Bianca

    AntwortenLöschen
  9. Ich habe zwar kéine Brother, aber bei mir hatte ich das kleine Schräubchen an der Spulenkapsel gelockert und dann kam keine Fadenspannung mehr zustande. Ich weiß aber nicht, ob es das bei Janome auch gibt.

    Liebe Grüße

    Beate

    AntwortenLöschen
  10. Hallo, ich musste auch schon mal meine Brother einschicken ( Unterfaden spinnet). Nach 8 Tagen hatte ich meine Maschine zurück.
    LG Nettbag

    AntwortenLöschen
  11. Hey, ich hatte das auch schon mal. Ich habe zwar die Elna 820, aber die soll der Janome 350 wohl sehr ähnlich sein.
    Ich bin mit der Maschine in das Nähmaschinencenter in Hannover gegangen - hat knapp 10 min gedauert und ich konnte sie wieder mitnehmen. Die Spannung vom Unterfaden auf der Spule war zu locker. Einmal ab und wieder aufgespult und alles war wieder gut.

    Ich drücke dir die Daumen.

    Liebe Grüße,
    Dav

    AntwortenLöschen
  12. Ach nö ..... grade jetz. So ein Käse :(((

    Also ich hab die Elna Expressive 820 , die is ja relativ baugleich zur Janome und wenn bei mir der Unterfaden mut hoch kommt, liegt das an zuviel Oberfadenspannung.

    Also wenns sichs jetz gar nicht beheben lässt, du aber dringend Deine Stickarbeit fertig machen musst, würd ich jetz glaub ich, den Oberfaden auch als Unterfaden nutzen ... dann sieht mans nicht.

    ... und dann im Anschluss mal anschauen lassen .. oder mal anrufen.

    Ich drück ganz fest die Daumen.
    Liebste Grüsse
    Marina

    AntwortenLöschen
  13. Ihr lieben!!!! Ich hab jetzt stundenlang herumprobiert, Zahnseide durchgefädelt, unterfaden neu aufgespult, eine minikerbe glattgefeilt, mit der Zahnseide am Greifer ein bisschen geruckelt, unterfadenspannung angezogen, tatsächlich hat sich das stickbild fast wieder normalisiert! Ich konnte alles fertigsticken, dennoch werd ich die Maschine nächste Woche zu einem Händler bringen.
    Das nähmaschinencenter wollte sich auf meinen Anruf bis 10 Uhr melden, ich hab mich dann um 11 getraut, nachzufragen, ja, sie würden sich sicher gleich melden, mh, ja danke, bis jetzt kam ein Anruf! Aber wie schnell sie sich damals gemeldet haben, als es um die Bestellung ging! Egal, ihr habt mir sehr geholfen, DANKE!!!!!

    AntwortenLöschen
  14. Hatte ich auch mal, es war die Unterspule. Sie war gebrochen. Ich habe es erst gar nicht gesehen, weil noch FAden drüber war.
    Hab aber ne Brother.

    VLG Alexandra

    AntwortenLöschen
  15. Das ist ja sehr ärgerlich.

    Ich habe das auch vor kurzen gehabt, ich konnte an der Spannung verstellen was ish wollte, es tat sich nichts.

    Ich bin dann zum Fachgeschäft und sie wurde gewartet. In den Spannungsscheiben haben sich so viele Flusen und Garnreste gesetzt die man von aussen nicht sehen konnte. Ich habe selbst gestaunt, was da so alles reinpasst und das man es von aussen nicht mal sehen konnte.

    Evt. hilft es ja mit Zahnseide kräftig durchzugehen und was herauszubekommen oder Du musst das Gehäuse so entfernen, das Du was sehen kannst.

    Einen versuch ist es Wert.

    LG

    moni

    AntwortenLöschen
  16. Hast Du mal geschaut, ob sich hinter der Spulenkapsel Garnreste verfangen haben, manchmal muss man auch da genau schauen.

    LG

    moni

    AntwortenLöschen
  17. hast du schon nen neuen bobbin probiert? ev.ist die spule unsauber gewickelt...
    glg nelli

    AntwortenLöschen
  18. Huhu!
    Bist Du hier weiter? Ich seh das jetzt erst. Hast Du mal die Stickplatte angesehen? Oft haut die Nadel sich da richtig rein und hinterlässt beim abbrechen einen Kratzer. An dem bleibt dann wiederum der Faden hängen und dann sieht es so aus wie bei Dir. Und JA, ich spreche aus Erfahrung. *umfall*

    Liebe Grüße
    Sarah

    AntwortenLöschen

Ich freue mich über jeden Kommentar, jede Anregung, jede Meinung von Euch!